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Chapter 1: Introduction
MachineControl™ software option for 
Pro Tools® enables serial communication with 
Sony® 9-pin compatible synchronizers, and 
video or audio machines.

MachineControl Version 2.0
This guide provides installation and operational 
instructions for MachineControl version 2.0 for 
Pro Tools HD software with Avid HDX, 
Pro Tools|HD, or HD Native hardware, on Mac 
or Windows.

If you require documentation for other system 
configurations, refer to earlier versions of this 
guide, available in the Knowledge Base. You can 
reach the Knowledge Base by clicking Help > 

Pro Tools Knowledge Base in Pro Tools, or by 
visiting www.avid.com/support.

Video captured in Pro Tools is intended only 
for use in Pro Tools. It has not been tested 
for import into other applications, and may 
not be of standard broadcast quality. 
Pro Tools should not be used for laying back 
picture to video masters. 
MachineControl Components
Your MachineControl package includes the 
following, based on your operating system:

Mac Systems

• MachineControl Installer disc

• Serial Deck Control cable: Male 8-pin mini-
DIN to male 9-pin cable

• Remote 9-pin Deck Emulation cable: Male 
8-pin mini-DIN to female 9-pin cable

• MachineControl iLok Activation Card

Windows Systems

• MachineControl Installer disc

• Serial Deck Control cable: RS-232 to 
RS-422

• 9-pin Turnaround adapter (for Remote 
9-pin Deck Emulation mode)

• MachineControl iLok Activation Card
Chapter 1: Introduction 1
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System Requirements and 
Compatibility
MachineControl requires a qualified Pro Tools 
HD system with Avid HDX, Pro Tools|HD or 
HD Native hardware. 

Avid can only assure compatibility and provide 
support for hardware and software it has tested 
and approved. 

For complete system requirements and a list of 
qualified computers, operating systems, hard 
drives, and third-party devices, visit:

www.avid.com/compatibility

Serial Deck Control Mode 
Requirements

For Tighter Lockups

 For Serial Deck Control, use of a SYNC 
peripheral (SYNC HD™ or SYNC I/O™) is 
recommended.

 For near sample accurate Serial Deck Control, 
a SYNC peripheral is required.

 If you are not using a SYNC peripheral with 
Pro Tools, some features of MachineControl can 
be used by connecting the deck to the computer 
with the proper cable and adapter configuration.

See “Connecting Machines for 
Serial Control Mode” on page 7.
MachineControl Guide
Remote 9-Pin Deck Emulation 
Requirements
A SYNC peripheral is required when running 
MachineControl 9-Pin Remote Deck Emulation 
mode, as it provides frame-accurate LTC.

Registration
Review the enclosed Registration Information 
Card and follow the instructions on it to quickly 
register your purchase online. By registering, 
you become eligible to receive the following:

• Technical support  information

• Software update and upgrade notices

• Hardware  warranty information

Remote 9-Pin Deck Emulation does not work 
via the serial ports on a SYNC peripheral or 
via the DigiSerial ports on a Pro Tools card. 
Instead, you must connect the remote con-
troller to your Pro Tools system using one of 
the methods detailed in “Connecting Ma-
chines for Remote 9-Pin Deck Emulation 
Mode” on page 7.



Conventions Used in This 
Guide
All of our guides use the following conventions 
to indicate menu choices and key commands:
:

The names of Commands, Options, and Settings 
that appear on-screen are in a different font.

The following symbols are used to highlight 
important information:

Convention Action

File > Save Choose Save from the 
File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click Click with the right 
mouse button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this guide and other Pro Tools guides.
About www.avid.com
The Avid website (www.avid.com) is your best 
online source for information to help you get the 
most out of your Pro Tools system. The follow-
ing are just a few of the services and features 
available. 

Product Registration Register your purchase 
online. 

Support and Downloads Contact Avid Customer 
Success (technical support); download software 
updates and the latest online manuals; browse 
the Compatibility documents for system re-
quirements; search the online Knowledge Base 
or join the worldwide Pro Tools community on 
the User Conference. 

Training and Education Study on your own using 
courses available online or find out how you can 
learn in a classroom setting at a certified 
Pro Tools training center. 

Products and Developers Learn about Avid 
products; download demo software or learn 
about our Development Partners and their 
plug-ins, applications, and hardware. 

News and Events Get the latest news from Avid 
or sign up for a Pro Tools demo.
Chapter 1: Introduction 3
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Chapter 2: Installing MachineControl
Before you Begin

Before you install MachineControl, make sure 
that you have already connected and verified op-
eration of your Pro Tools system. If you are us-
ing a SYNC peripheral (SYNC HD or SYNC I/O), 
refer to its guide to make sure your equipment is 
installed and operating correctly.

Cables and Connections
MachineControl requires its own connections 
between Pro Tools hardware, the computer, and 
external machines. Connections differ depend-
ing on your Pro Tools audio interface, operating 
system, and on which of the two MachineCon-
trol operational modes you want to use: Serial 
Deck Control mode or Remote 9-Pin Deck Emu-
lation mode.

When using a supported third-party paddle 
device with Pro Tools, you can use both 
Serial Deck Control mode and Remote 9-Pin 
Deck Emulation mode simultaneously. See 
Chapter 7, “Using a Paddle Device in Local 
Mode” for more information.
Cables
MachineControl comes with the following ca-
bles and adapters, depending on your computer 
platform:

Mac Systems

Serial Deck Control Cable Male 8-pin mini-DIN 
to male 9-pin cable, for Deck Control.

Remote Deck Emulation Mode Cable Male 8-pin 
mini-DIN to female 9-pin cable, required for 
Remote 9-Pin Deck Emulation.

Windows Systems

Serial Deck Control Cable RS-232 to RS-422 
cable, for serial timecode and all other 
MachineControl functions.

Turnaround Adapter 9-pin adapter, used with 
RS-232 to RS-422 cable, for Remote 9-Pin Deck 
Emulation.

Do not substitute 9-pin or serial adaptors 
for either MachineControl cable. Each cable 
is specifically wired for one operation mode.
Chapter 2: Installing MachineControl 5
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Serial Deck Control Mode
Serial Deck Control mode supports bi-direc-
tional communication between Pro Tools and a 
compatible external machine. With this feature 
you can:

• Synchronize to serial timecode

• Arm tracks on the machine remotely

• Control a transport from Pro Tools

• Configure machine settings and options.

Avid HDX, Pro Tools|HD and 
Pro Tools|HD Native Systems

With Pro Tools HD software and Avid HDX, 
Pro Tools|HD, or Pro Tools|HD Native hard-
ware, you can use a Serial to 9-pin connection or 
a 9-pin to 9-pin connection for Serial Deck Con-
trol mode.

CPU to Deck Connection This type of connec-
tion yields the best performance, especially with 
linear decks. Use the included Serial Deck Con-
trol cable for this type of connection.

SYNC Peripheral to Deck Connection This type 
of connection is suitable for non-linear decks. If 
you are using a SYNC peripheral, as many as two 
machines can be connected to the two 9-pin Out 
ports on the SYNC peripheral. You can control 
one machine at a time, and switch between them 
from within Pro Tools. These ports support all 
MachineControl modes except Remote 9-Pin 
Deck Emulation mode. For Remote Deck Emula-
tion mode on Mac systems, a Keyspan USA28x 
USB serial adapter is required.
MachineControl Guide
Remote 9-Pin Deck Emulation 
Mode
This mode enables a form of deck emulation in 
Pro Tools. When the Remote 9-Pin Deck Emula-
tion Mode cable is used on a supported system, 
Pro Tools can respond to record-arming, trans-
port, and other standard 9-pin commands from 
an external machine. 

While in Remote 9-Pin Deck Emulation mode, 
Pro Tools always generates timecode, and can be 
either the timecode master or a slave device.

 On Mac systems, use the Remote 9-Pin Emula-
tion Mode cable. This mode requires a Keyspan 
USA28x serial adapter connected to a computer 
USB port, and a properly wired configuration. 
See Chapter 6, “Remote 9-Pin Deck Emulation 
Mode” for details.

 On Windows systems, Remote 9-pin Deck Em-
ulation mode uses an RS-232 to RS-422 cable 
and a Turnaround adapter connected to an avail-
able serial or COM port on the computer.



Connecting Machines
This section describes how to connect machines 
for Serial Control Mode or Remote 9-Pin Deck 
Emulation Mode.

Connecting Machines for 
Serial Control Mode

For Best Serial Deck Control

For best serial deck control, connect your deck 
as follows:

To connect a deck to a Mac computer:

1  Connect a Keyspan USA28x USB serial adapter 
(not provided) to a USB port on the computer.

2  Connect the provided male mini DIN-8 serial 
to male 9-pin D-sub Deck Control cable to the 
end of the adapter.

3  Connect the end of the cable to the machine.

To connect a deck to a Windows computer:

 Connect the computer’s COM port to the ma-
chine, using the provided 9-pin RS-322 to 
RS-422 cable.

For Limited Serial Deck Control (Non-Linear 
Decks Only)

 Connect a standard 9-pin cable from one of 
the 9-pin Out ports on the SYNC peripheral to 
the 9-pin input of the machine. Due to perfor-
mance limitations, this configuration should be 
used primarily with non-linear decks.
Connecting Machines for Remote 9-Pin 
Deck Emulation Mode

To connect a machine for Remote 9-Pin Deck 
Emulation mode (Mac Systems):

1  Connect a Keyspan USA28x USB serial adapter 
(not provided) to a USB port on the computer.

2  Connect the provided male mini DIN-8 serial 
to female 9-pin Deck Emulation cable to the end 
of the adapter.

3  Connect the end of the cable to the machine.

To connect a machine for Remote 9-Pin Deck 
Emulation mode (Windows Systems):

 Connect the Turnaround adapter to the 
RS-322 to RS-422 cable, and connect them from 
an available serial or COM port on your com-
puter to the 9-pin output of the machine.

Do not use the DigiSerial port on your Avid HDX 
card, Pro Tools|HD Core card, HD Native card, 
or the 9-pin ports on the SYNC peripheral for 
Remote 9-Pin Deck Emulation mode. The Digi-
Serial port should only be used for SYNC periph-
eral connections, using a DigiSerial cable.
Chapter 2: Installing MachineControl 7
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Using a Rosetta Stone Adapter 
with MachineControl
(Windows Only)

Using the Rosetta Stone adapter with Machine-
Control on Windows lets you increase reliability 
for long cable runs for Serial Deck Control mode 
or Remote mode.

To increase reliability in long cable runs in Remote 
mode:

 Follow the instructions as described above for 
setting up a Rosetta Stone convertor for an edit 
controller.

To increase reliability in long cable runs in Serial 
Deck Control mode:

1  Connect the RS-232 cable from your com-
puter’s COM port into the RS-232 side of the 
Rosetta Stone adapter.

2  Connect the RS-422 cable from the RS-422 side 
of the Rosetta Stone to the deck or 9-pin patch 
bay. If a longer run is needed, add more 9-pin 
cable on the RS-422 end.

A Rosetta Stone RS-232 to RS-422 adapter 
(model 2/8 or 2/9) and additional RS-232 
and RS-422 cables are required.
MachineControl Guide
Authorizing MachineControl
MachineControl is automatically installed with 
Pro Tools, but requires a valid MachineControl 
option authorization in order to be enabled in 
Pro Tools. The MachineControl feature set for 
Pro Tools is automatically enabled if a valid Ma-
chineControl authorization is detected on your 
iLok. 

Software is authorized using the iLok USB Smart 
Key (iLok), manufactured by PACE Anti-Piracy.

An iLok can hold over 100 licenses for all of your 
iLok-enabled software. Once a license for a 
given piece of software is placed on an iLok, you 
can use the iLok to authorize that software on 
any computer.

iLok USB Smart Key

You can use either the new version of the 
iLok (shown above) or the previous version 
of the iLok to hold your authorizations.

An iLok USB Smart Key is not supplied with 
plug-ins or software options. You can use the 
iLok included with certain Pro Tools systems 
or purchase one separately.



To authorize MachineControl:

1  If you do not have an iLok.com account, visit 
www.iLok.com and sign up for an account.

2  Transfer the license for your software to your 
iLok.com account by doing the following:

• Visit www.avid.com/activation.

– and –

• Input your Activation Code (listed on your 
Activation Card) and your iLok.com User 
ID. Your iLok.com User ID is the name you 
create for your iLok.com account.

3  Transfer the licenses from your iLok.com 
account to your iLok USB Smart Key by doing 
the following:

• Insert the iLok into an available USB port 
on your computer.

• Go to www.iLok.com and log in.

• Follow the on-screen instructions for 
transferring your licences to your iLok.

4  Launch Pro Tools.

5  If you have any unauthorized software 
installed, you are prompted to authorize it.
Follow the on-screen instructions to complete 
the authorization process.

Removing MachineControl
The MachineControl feature set for Pro Tools is 
automatically enabled if a valid MachineControl 
authorization is detected on your iLok. To dis-
able the MachineControl option on your system, 
transfer your MachineControl option authoriza-
tion to another iLok (or simply remove the au-
thorized iLok from your system). 

For more information, visit the iLok website 
(www.iLok.com).
Starting Up Your System
To ensure that the components of your 
Pro Tools system communicate properly with 
each other and your external machines, start 
them in a particular order.

Start up your Pro Tools system in this order:

1  For systems with an expansion chassis, turn on 
the chassis.

2  Turn on any external hard drives. Wait approx-
imately ten seconds for them to come up to 
speed.

3  Turn on any external machines (VTR, ATR, 
synchronizer, and monitors). 

4  Turn on any MIDI interfaces, MIDI devices 
and synchronization peripherals.

5  Lower the volume of all output devices in your 
system.

6  Turn on Pro Tools audio interfaces. Wait at 
least fifteen seconds for your system hardware to 
initialize. 

7  Turn on your computer.

8  Launch Pro Tools. 

Machine Local and Remote Modes

Be sure to set your machine-controllable device 
to “remote” or “ext” mode to receive the 9-pin 
information (not “local” or front-panel mode). 
With some supported machines, if all other 
communication is established and the machine 
is not in remote mode, Pro Tools will indicate 
machine “local” mode.
Chapter 2: Installing MachineControl 9
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Chapter 3: MachineControl Communication 
Modes
MachineControl supports two machine commu-
nication modes: Serial Deck Control mode and 
Remote 9-Pin Deck Emulation mode.

Serial Deck Control Mode
With Serial Deck Control mode, you can use the 
Pro Tools Transport window to control an 
external deck.

Transport
The setting of the Transport Master (located in 
the Pro Tools Transport window) determines 
the type of Serial Deck Control, as follows:

Transport = Pro Tools The Transport window 
controls the Pro Tools Timeline. When online, 
the deck locates relative to actions taken in the 
Pro Tools Timeline.

Transport = Machine The Transport window 
controls the machine. When Pro Tools is Online, 
the Pro Tools Timeline chases the machine.

Transport Master selector in the Pro Tools Transport 
window
Cueing and Pre-Roll
Pro Tools Preference settings let you optimize 
MachineControl operation, including adjustable 
machine pre-roll, selectable edit and memory 
location chasing.

Track Arming
When the Transport Master is set to Transport = 
Machine, you can arm tracks of external ma-
chines from within Pro Tools for layback and 
transfer. Features include individual record en-
ables for up to 48 external tracks, with selectable 
record protocol and mode. Machine profiles in-
cluded with the software let you preconfigure 
track arming for many machine types.

Pro Tools sessions can be as long as 24 
hours. MachineControl features are 
disabled for the final minutes of the 
24-hour period, to allow for pre-roll to 
be used at the beginning of the session 
without unwanted machine shuttling.
Chapter 3: MachineControl Communication Modes 11
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Serial Timecode
When the Positional Reference is set to Serial 

Timecode in the Session Setup window, 
Pro Tools can control an external machine via 
the Serial Deck Control cable. This setting also 
enables Pro Tools to receive timecode directly 
using only the Serial Deck Control cable. 

(This mode requires that the 9-pin device be ca-
pable of transmitting serial timecode. It also re-
quires that the Pro Tools and the device receive 
a common video reference.)

Using a Paddle Device in Local 
Mode
When using MachineControl in Local mode with 
or without an external synchronizer, you can 
use a supported third-party paddle device to is-
sue the following Pro Tools track commands:

• Input monitoring

• Record Enable

• Record Safe

• Solo

• Solo Mute

See Chapter 7, “Using a Paddle Device in 
Local Mode.”
MachineControl Guide
Remote 9-Pin Deck Emulation 
Mode
With Remote 9-Pin Deck Emulation mode (also 
called Remote 9-Pin mode), an external synchro-
nizer can take control over Pro Tools transport 
and recording functions.

Pro Tools responds to commands sent by the 
master 9-pin machine controller, but because 
Pro Tools is in Remote mode, many of its trans-
port commands are locked out.

Remote and Remote/LTC Chase 
Modes
When using an external machine controller to 
control Pro Tools, you can configure Pro Tools 
to emulate a 9-pin deck in either of the following 
modes:

Remote mode Pro Tools emulates a device that 
can be the timecode master or timecode slave. 

Remote/LTC Chase mode Pro Tools emulates a 
device that receives track and transport arming 
commands, while chasing incoming LTC. 

Track Arming
In Remote Deck Emulation mode, you can arm 
Pro Tools tracks from an external machine.

Features include remote control of individual 
record enables for up to 48 tracks, with select-
able record protocol and mode. Included factory 
and user programmable profiles let you config-
ure track arming for any machine type.

For arming tracks during playback, refer 
to the TrackPunch and DestructivePunch 
feature description in the Pro Tools 
Reference Guide.



Chapter 4: Setting Up Machine Control
Online and Offline Operation
Pro Tools can remotely control, or be controlled 
by, any approved enabled external device. You 
can select a device by using the Transport Mas-
ter selector in the Transport window. 

To trigger Pro Tools playback or recording from 
an external source, the Pro Tools Transport 
needs to be online. There are four ways to put 
the Pro Tools Transport online:

• Click the Online button in the Transport 
window.

• Choose Options > Transport Online.

• Press Control+J (Windows) or Command+J 
(Mac).

• Press Alt+Spacebar (Windows) or 
Option+Spacebar (Mac). 

Transport Master selector in the Transport window

Pro Tools can generate LTC while the 
Transport is online, but only when Posi-
tional Reference is set to Serial Timecode. 

Online button

Transport Master selector
The Online button in the Transport window 
indicates online status. It flashes while enabled 
and waiting for synchronization, and stays lit 
when lock is achieved. 

Transport Controls
With MachineControl, the Pro Tools Transport 
window becomes a multi-function controller. 

Counter Display

The Pro Tools Edit window counter displays the 
current machine (9-pin) or session timecode lo-
cation, depending on which device is the Trans-
port Master, plus any current Session Start Time 
Offsets being applied. (See “External Timecode 
Offsets” on page 24 for more information.)

The Incoming Time display in the Session Setup 
window always shows absolute incoming time-
code, without any offsets. 
Chapter 4: Setting Up Machine Control 13
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Selecting a Transport Master

To select a Transport Master:

1  Click the Transport Master selector to display 
the Transport pop-up menu. 

2  From the Transport pop-up menu, select 
Pro Tools, Machine, or Remote (or 
Remote/LTC).

Transport = Pro Tools

In this mode, the controls in the Transport 
window are focused on Pro Tools playback and 
recording.

 When the transport is online, the machine 
slaves to Pro Tools, and the session locks to the 
machine’s timecode. The machine follows Pref-
erences for Machine Chase and Online Record.

 When the transport is offline, the Pro Tools 
Transport window controls Pro Tools only.

Selecting the Transport Master

You can also press Control+backslash (\) 
to toggle between Pro Tools, the Machine, 
and Remote transport (or, on a Pro Tools 
control surface, press EXT TRANS). 

Transport pop-up menu
MachineControl Guide
Transport = Machine

In this mode, the controls in the Transport win-
dow are focused on the machine connected and 
enabled for Serial Deck Control mode. Record 
commands are sent to the machine only.

 When the transport is online, Pro Tools slaves 
to the machine. The Transport window controls 
the machine, and Pro Tools chases and locks to 
it.

In addition, when -Spot is turned on, clips are 
spotted to the current machine time, and the 
Trim tool trims to the current machine time. 

 When the transport is offline, the Pro Tools 
Transport window controls the machine only. 

Toggling the Transport while Online

When the Transport window is online, toggling 
the Transport Master selector between 
Pro Tools and your machine will also toggle 
their master/slave relationship.

See the Pro Tools Reference Guide for 
details on Auto-Spotting.



Toggling the Online Status of a Device

Use the Online pop-up menu in the Transport 
Master selector to toggle the online status of a 
Machine (or MMC) device.

To take a device offline:

1  Click the Transport Master selector.

2  Click on the Online pop-up menu and select or 
deselect the device (Machine or MMC). Device 
choices depend on the current Transport Master 
and which devices have been set up in Pro Tools.

Online menu in Transport window

The Online pop-up menu will only display 
devices that have been properly set up in 
Pro Tools.

To set up machine devices, see Chapter 5, 
“Serial Deck Control Mode.”

To set up MIDI devices, see the Pro Tools 
Reference Guide.
Online Display Information

Several display elements of the Edit and Trans-
port windows provide machine status informa-
tion during MachineControl use, as follows:

• When Pro Tools is online, the Transport On-
line button flashes. “Waiting for Sync” will be 
displayed in the status box in the lower left 
corner of the Edit window.

• The Transport Online button continues to 
flash until you click Play and timecode lock 
occurs (all devices locked and responding in 
sync). 

• The Timecode display in the Edit window 
shows the Machine Time when the machine is 
Master.

• Upon lockup, the Timecode display switches to 
show the session time.
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Remote Mode

In Remote 9-Pin Deck Emulation mode, you put 
Pro Tools in Remote mode to enable Machine 
Control operation.

 When you put Pro Tools in Remote mode, it 
responds to commands sent by the master 9-Pin 
machine. Many Pro Tools commands, including 
transport controls, are inactive in the Transport 
window.

 When you take Pro Tools out of Remote mode, 
it operates in Local mode and ignores commands 
from the 9-pin machine controller. Pro Tools re-
sponds only to requests from the 9-pin machine 
controller for machine type and status, and re-
turns that it is in Local mode.

To put Pro Tools in Remote mode:

1  Choose View > Transport > Synchronization. 

2  Click the Remote button in the Transport 
window.

For more information on Remote mode in 
Pro Tools, see Chapter 6, “Remote 9-Pin Deck 
Emulation Mode.”

Remote button in the Transport window
MachineControl Guide



Chapter 5: Serial Deck Control Mode
Serial Deck Control mode is available whenever 
MachineControl is connected using the Serial 
Deck Control cable. For more information about 
connecting Pro Tools for Serial Deck Control 
mode, see Chapter 2, “Installing MachineCon-
trol.” 

When connected for Serial Deck Control mode, 
MachineControl enables all Pro Tools track 
arming, synchronization, and Transport fea-
tures, as available on your system. Serial Deck 
Control mode also supports 9-pin serial time-
code (see “Using Serial Timecode for Positional 
Reference” on page 19). Some features require a 
SYNC peripheral, as noted throughout this 
chapter.

For information on track arming, see 
“Remote Track Arming” on page 29.
Configuring Pro Tools for Serial Deck 
Control (Overview)

To configure Pro Tools for Serial Deck Control, do 
the following:

1  Open an existing session or create a new 
session.

2  Set up a MachineControl device. (See “Config-
uring a MachineControl Device for Deck Con-
trol” on page 18.)

3  Configure Pro Tools Machine Control prefer-
ences and Online Options in the Preferences di-
alog. (See“Preferences for Serial Deck Control 
Mode” on page 20.)

4  Configure Pro Tools session settings in the 
Session Setup window. (See“Session Setup Win-
dow and MachineControl” on page 22.)

5  In the Pro Tools Transport window, select 
Pro Tools or Machine as the Transport Master. 
(See “Selecting Pro Tools or the Machine as the 
Transport Master” on page 26.)

6  Use the Transport window to play back mate-
rial. (See “Playback in Serial Deck Control 
Mode” on page 27.)
Chapter 5: Serial Deck Control Mode 17
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Configuring a 
MachineControl Device for 
Deck Control
To set up a MachineControl device:

1  In Pro Tools, choose Setup > Peripherals, and 
click the Synchronization tab.

2  Configure your synchronization peripheral as 
necessary. If you are using a SYNC peripheral, 
select Enable SYNC Peripheral.

3  Click the Machine Control tab in the Peripher-
als dialog.

4  In the 9-pin Machine Control (Deck Control) 
section, select Enable.

5  Select the 9-pin MachineControl port from the 
Port pop-up menu.

6  Choose the appropriate machine profile from 
the Machine Type pop-up menu. 

Configuring MachineControl for Serial Deck Control

Do not use the designated machine serial 
port for any other function (such as time-
code or MIDI metronome). Make sure that 
9-pin is the only communication on the 
selected port. 

Pro Tools lets you define and save custom 
machine profiles. See “Remote Track Arm-
ing” on page 29 for more information. 
MachineControl Guide
7  Set machine pre-roll for use when Transport = 
Pro Tools. (See “Machine Pre-Roll” on page 18 
for more information.)

8  Click OK to close the Peripherals dialog.

Machine Pre-Roll
You can set a variable amount of machine pre-
roll to account for the time it may take the ma-
chine to achieve servo lock. Shorter pre-roll val-
ues are usually better for non-linear machines. 
Longer pre-roll values are usually better for 
older tape transports.

The Machine pre-roll value is added to any pre-
roll specified in the Pro Tools Transport window.

To set MachineControl pre-roll:

1  In Pro Tools, choose Setup > Peripherals, and 
click the Machine Control tab.

2  In the 9-pin Machine Control (Deck Control) 
section, type the number of frames of pre-roll in 
the Preroll box.

3  Click OK. 

Machine pre-roll is different from the 
main Transport pre-roll that is set in the 
Transport window.

If you are using a SYNC peripheral 
connected to your DigiSerial port, 
and your machine has timecode 
reader capability, you can use serial 
timecode for Positional Reference.



Selecting Machines in Serial 
Deck Control Mode
When using a SYNC peripheral with machines 
connected to each of its two 9-pin ports, or to se-
rial ports on the computer, use the Peripherals 
dialog to choose which machine to control. 

To choose a machine for Serial Deck Control 
mode:

1  In Pro Tools, choose Setup > Peripherals, and 
click the Machine Control tab. 

2  In the 9-pin Machine Control (Deck Control) 
section, select Enable. 

3  Choose SYNC 9-Pin Out 1 or SYNC 9-Pin Out 2, 

or an available serial port from the Port pop-up 
menu. 

4  Choose the appropriate machine profile from 
the Machine Type pop-up menu. 

5  Click OK to close the Peripherals dialog.

Using Serial Timecode for 
Positional Reference
If you are using a SYNC peripheral connected to 
your DigiSerial port, and your machine has 9-
pin serial timecode capability, you can use serial 
timecode for positional reference. This will help 
achieve faster lockup times. 

To use serial timecode for positional reference, 
a Video Reference signal must be present, as in-
dicated by the Ref Present indicator in the Ses-
sion Setup and Edit windows. Both the SYNC pe-
ripheral and the external machine should be 
locked to the same video reference signal. 

When using Serial Timecode for positional ref-
erence, you can regenerate LTC. 
To enable Serial Timecode:

1  Choose Setup > Session.

2  Choose Serial Timecode from the Positional 

Reference pop-up menu.

To regenerate LTC when locking to Serial 
Timecode:

1  Choose Setup > Session.

2  Choose Serial Timecode from the Positional 

Reference pop-up menu.

3  In the Transport window, click the Gen LTC 
button. 

Choosing Serial timecode in the Session Setup 
window

Gen LTC button in Transport window
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Preferences for Serial Deck 
Control Mode
You can configure preferences for MachineCon-
trol playback and recording in Pro Tools.

Playback Options

Machine Control Section

Machine Chases Memory Location When se-
lected, navigating to a specific location in a ses-
sion with a Memory Location causes a connected 
transport to chase to that location.

Machine Follows Edit Insertion/Scrub When se-
lected, navigating to a specific location in a ses-
sion by moving the selection point or by scrub-
bing a track will cause a connected transport to 
chase to that location.

 When the connected device is a linear device 
(such as a tape deck), select Linear Devices (jog) 
to set Pro Tools to send jog commands.

 When the connected device is a non-linear de-
vice (such as a random-access video recorder or 
another Pro Tools system), select Non-Linear De-

vices (cue) to set Pro Tools to send cue com-
mands.
MachineControl Guide
Machine Cues Intelligently When selected, if you 
navigate to a cue point that is more than 10 sec-
onds from the current location, Pro Tools will 
command a connected transport to fast wind to 
the new location at full speed to within 10 sec-
onds of the cue point. Cueing will then slow to 
normal speed until the point is reached. This 
can significantly speed up tape cueing with 
certain video transports.

Stop at Shuttle Speed Zero Causes Pro Tools to 
send a Stop command whenever you stop shut-
tling. This is useful if you have a machine that 
requires an explicit stop command to park 
correctly. 

Non-Linear Transport Error Suppression When 
Transport = Pro Tools, keeps Pro Tools from 
sending a Stop command when taken offline. 
This prevents Pro Tools from stopping any 
other 9-pin devices connected to the system.



Synchronization Section

Minimum Sync Delay Sets the amount of time (in 
frames) for devices to achieve synchronization 
“lock.” This amount varies for each device. 
Pro Tools lock up delay is set by entering a value 
for Minimum Sync Delay in the Synchronization 
page of the Preferences dialog. The lowest value 
available is 15 frames. Find the shortest possible 
lock-up time that your equipment can operate at 
consistently, and set this as the delay value.

Delay Before Locking to Longitudinal Timecode 

Sets the amount of time (in frames) for 
Pro Tools to lock to incoming LTC. Use this op-
tion when locking Pro Tools to a stable timecode 
source (such as a non-linear machine or LTC 
generator) and not a linear tape machine.

Delay Before Locking to Serial Timecode Sets 
the amount of time (in frames) for Pro Tools to 
wait before attempting to lock to machines that 
issue servo lock messages. This setting allows 
time for the servo mechanisms to achieve stable 
lock.

To set Machine Control playback options:

1  Choose Setup > Preferences, and click the Syn-

chronization tab.

2  Select or set Machine Control options. 

3  Click OK to close the Preferences dialog.
Recording Options
Record Online at Timecode (or ADAT) 
Lock When selected, online recording begins as 
soon as Pro Tools receives and locks to incom-
ing timecode.

Record Online at Insertion/Selection When se-
lected, online recording begins at the edit cursor 
location. Recording continues until Pro Tools 
stops receiving timecode. If you make a selec-
tion, Pro Tools records online for the length of 
the selection. 

To set Serial Deck Control mode recording 
options:

1  Choose Setup > Preferences, and click the 
Operation tab.

2  Select or set the above Online options in the 
Record section. 

3  Click OK to close the Preferences dialog.
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Session Setup Window and MachineControl
MachineControl Guide
Figure 1. Session Setup window
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The Session Setup window has three sections.

Format Includes displays and controls for time-
code-related settings on your system, as well as 
certain session format settings (such as bit 
depth, pan depth, audio format, and inter-
leaved).

SYNC Setup & Timecode Offsets Lets you set 
Clock Reference and Positional Reference, 
Video Reference format, and Video Input 
format.

Timecode Settings Lets you configure Timecode 
Freewheel settings and Audio and Video Pull 
Up/Down amounts.
To show SYNC Setup and Timecode Offsets:

 Click the SYNC Setup and Timecode Offsets 
show/hide button.

To show Timecode settings:

 Click the Timecode Settings show/hide button.



Session Settings for 
MachineControl
Use the steps in this section to quickly configure 
the basic session settings for MachineControl. 

Basic Session Settings

Confirm the following settings for each session. 

To configure a session for MachineControl:

1  Open an existing session or create a new one.

2  Choose Setup > Session.

3  In the Format section, do the following: 

• Set a Session start time. 

– and –

• Set the session Timecode Rate and 
Feet+Frames Rate.

Basic session settings in the Session Setup window

Session Start Time

Timecode Rate
Feet+Frames Rate
Clock Source, Clock and Positional 
Reference Settings

The Session Setup window provides selectors for 
the system Clock Source, as well as Clock Refer-
ence and Positional Reference. These settings 
must be configured based on the signal connec-
tions between Pro Tools, the SYNC peripheral, 
and external devices. 

To configure Clock Source and Reference 
settings:

1  Choose Setup > Session.

2  In the Format section, select a Clock Source (a 
SYNC peripheral or an Pro Tools HD audio inter-
face) from the Clock Source pop-up menu.

3  In the SYNC Setup section, select a Clock Ref-

erence and Positional Reference.

4  In the SYNC Setup section, set the appropriate 
Video Reference and Video In formats. 

Video Ref and Video In format selectors

See the SYNC HD Guide for more information 
on setting Clock Reference, Positional Refer-
ence, Video Reference, and Video In formats.

Video In format
Video Ref format
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Testing Session Settings

To check your session and MachineControl set-
tings, place the machine in Local mode and 
manually start playback on the external ma-
chine. If Pro Tools is receiving timecode, the 
current location will be shown in the Incoming 
Time display. Be sure to reset the machine to 
Remote mode when finished. 

External Timecode Offsets

In the External Timecode Offsets section, 
Pro Tools lets you compensate for devices that 
are consistently offset by a fixed number of 
frames (such as some color–corrected video 
masters), or for material that starts at a differ-
ent time than the session. 

Pro Tools provides four different External 
Timecode Offset settings:

• MMC (MIDI Machine Control)

• 9-Pin (Deck Control)

• Synchronization peripherals such as the 
SYNC HD, SYNC I/O, or other peripherals 
(such as MIDI interfaces that provide MIDI 
Timecode). 

• Satellite (Pro Tools with Satellite Link or 
Video Satellite)

Unique values can be defined for each of these 
types of offsets, or you can link all to adjust in 
unison. 

Positive and negative offset values can be en-
tered to offset Pro Tools timecode display later 
or earlier, respectively. 

Incoming Time display
MachineControl Guide
Sample Offset

This field lets you set an offset value for incom-
ing timecode (up to the equivalent of plus or mi-
nus one frame at the current session sample 
rate). This lets you create a permanent offset to 
fine-tune the point at which Pro Tools synchro-
nizes relative to incoming timecode. For exam-
ple, a value of –50 makes an event in Pro Tools 
occur 50 samples before the same event in the 
incoming timecode. Use this to compensate for 
timing differences between various SMPTE-to-
MIDI Timecode converters or analog-to-digi-
tal/digital-to-analog converters. 

Offsets and SYNC Timecode Display

The timecode display on the front panel of the 
SYNC peripheral continues to display actual in-
coming timecode, regardless of any External 
Timecode Offset applied in Pro Tools.

To apply an offset to an external timecode source:

 In the Session Setup window, enter an offset 
value time in an offset field.

To apply the same timecode offset to all devices:

 In the Session Setup window, select Link to 
apply the same offset value to all devices. 

External Timecode Offsets in the Session Setup 
window



Timecode Settings

The Timecode settings control timecode genera-
tion, Freewheel, and session Pull Up and Pull 
Down options.

Configure these settings as appropriate for the 
current project and situation. (For complete in-
structions, refer to the Pro Tools Reference Guide 
and the SYNC HD Guide.)

Additional Pro Tools 
Commands
The following commands are available in all Ma-
chineControl operating modes. 

Current Timecode Position

Use this command to redefine the current time-
code position and session start time. By creating 
an insertion point (or Edit selection), and then 
entering the desired new timecode position for 
that location, the session start time will be recal-
culated based on the new, relative timecode 
location.

For example, if you place an insertion point at 
01:02:04:11, choose Setup > Current Timecode 

Position, and enter 01:00:08:00 to correspond to 
the first frame of film, this adjusts the session 
start time such that the insertion point location 
is now 01:00:08:00.
To redefine the current timecode location:

1  Enable Link Edit/Timeline.

2  Click the Grid mode selector. This ensures that 
your selection is on a frame boundary.

3  Locate Pro Tools to the beginning of the rele-
vant material (usually the first audio of a scene, 
a 2 pop, or similar).

4  If appropriate, cue the external timecode 
source to the location where you want to align 
the current Pro Tools insertion point. Note the 
timecode location, or copy it to the clipboard. 

5  Choose Setup > Current Timecode Position.

6  Type the new timecode position in the 
Desired Timecode Position text box, or paste the 
the timecode position into the text box, if you 
copied it to the clipboard.

7  Click OK. 

Current Feet+Frames Position

Use this command to redefine the Feet+Frames 
position at the current insertion point (or the 
Timeline Selection In Point).

Redefining Feet+Frames does not redefine 
the session start time.
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Typically, this command is used for integrating 
test tones, pre-roll, and similar pre-program 
material into the Pro Tools session ahead of the 
first hour timecode position on the Timeline. In 
most cases when working on reels of film, the 
user will want to set the first hour mark in the 
session to equal 0+0 feet and frames, to line up 
properly with the start of the Academy leader 
for each reel of film.

To set a relative frame position for a session 
(Feet+Frames):

1  Enable Link Edit/Timeline.

2  Click the Grid mode selector. This ensures that 
your selection is on a frame boundary.

3  With the Selector tool, click in a track (or 
make a selection) where you want to redefine the 
position.

4  Choose Setup > Current Feet+Frames Position.

5  Enter a Feet+Frame position in the Desired 

Feet+Frames Position text box.

6  Click OK.

Create Machine Track Arming Profile

The Create Machine Track Arming Profile com-
mand lets you create and save machine descrip-
tions as Machine Profiles. Profiles are provided 
for an ever-increasing list of common machines, 
or you can customize profiles for specific situa-
tions and requirements. Options include the 
ability to emulate a different machine type, re-
map and rename audio tracks, and choose to in-
clude or exclude the video and timecode tracks, 
when available. For more information, see “Cre-
ating a Track Arming Profile” on page 30. 
MachineControl Guide
Selecting Pro Tools or the 
Machine as the Transport 
Master
In Serial Deck Control mode, the deck is always 
the timecode master. However, the start of ma-
chine playback changes based on the Transport 
Master mode you are using. 

The setting of the Transport Master (located in 
the Pro Tools Transport window) determines 
where the deck will start playback when the 
Pro Tools Transport sends a play command to 
the deck Control, as follows:

Transport = Pro Tools

In this mode, the Transport window controls the 
Pro Tools Timeline position (playback and re-
cording). When you click Play in the Transport 
window while it is online, the deck locates rela-
tive to the current Pro Tools Timeline.

 When the Transport window is online, the ma-
chine locates to a position ahead of the current 
Timeline insertion point. This location ahead is 
equal to the sum of the machine pre-roll and the 
Transport pre-roll. Once the machine has lo-
cated to this total pre-roll position, it plays, 
sending timecode to Pro Tools, which chases 
that incoming timecode. The machine follows 
the Preferences settings for Serial Deck Control. 
(See “Preferences for Serial Deck Control Mode” 
on page 20.)

 When the Transport window is offline, the 
Pro Tools Transport window controls Pro Tools 
only.

 All record commands are sent to Pro Tools, 
not the machine.



Transport = Machine

In this mode, the Transport window controls the 
machine connected and enabled for Serial Deck 
Control mode. Record commands are sent to the 
machine only. When online and a Play command 
is given, the machine plays from its current lo-
cation, feeding timecode to Pro Tools, which 
chases that incoming timecode from the deck.

 When the Transport window is online, 
Pro Tools chases the timecode coming from the 
machine. The Transport window controls the 
machine, and Pro Tools chases and locks to it.

 All record commands in this mode are di-
rected to the deck only.

 When Auto-Spot is turned on, clips are spot-
ted to the current machine time, and the Trim 
tool trims to the current machine time. 

 When the Transport is offline, the Pro Tools 
Transport window controls the machine only. 

To select a Transport Master:

1  In Pro Tools, click the Transport Master selec-
tor to display the Transport Master pop-up 
menu. 

 For details on Auto-Spotting, see the 
Pro Tools Reference Guide

Transport Master selector in the Pro Tools Transport 
window
2  From the Transport Master pop-up menu, se-
lect Pro Tools or Machine.

Toggling the Transport while Online

When the Online button is highlighted, toggling 
the Transport Master between Pro Tools and 
Machine also toggles their master/slave rela-
tionship.

Playback in Serial Deck 
Control Mode
To play or cue your machine independently of 
Pro Tools:

1  Select Transport = Machine in the Pro Tools 
Transport window. 

2  Make sure Pro Tools is not online (the Online 
button in the Transport window is not flashing). 

3  Click any of the buttons in the Pro Tools Trans-
port window to control your machine.

Pro Tools always displays incoming LTC or 
9-pin time in the incoming time field in the 
Session Setup window during fast-wind, and 
switches during playback to display the current 
positional reference. 

To automatically locate your deck to pre-roll into 
your current Timeline insertion time each time you 
play back:

1  Select Transport = Pro Tools in the Pro Tools 
Transport window. 

2  Put Pro Tools online.

3  Click Play in the Transport window.

Press Control+backslash (\) (Windows) or 
Command+backslash (\) (Mac) to toggle 
between available Transport Master 
choices. 
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If the tape in the machine is striped with time-
code that matches your Session time, the ma-
chine will locate to the total pre-roll position 
ahead of the Pro Tools on-screen selection/in-
sertion point or memory location, and begin 
playing back. Pro Tools will chase its timecode 
output.

Machine Remote Setting

If the Transport Master selector will not stay set 
to Machine, or if it switches to Pro Tools from 
Machine, check your machine’s Local/Remote 
setting. It should be set to Remote to receive 
commands from the Pro Tools Transport. 

Machine Cueing
MachineControl provides two Cue modes for re-
mote machine operation: Search and Hi-speed. 

 In Search mode, the tape remains laced during 
Fast Forward or Rewind. 

 In Hi-speed mode, the tape is unlaced before 
fast-forward/rewind. The Transport window in-
dicates the status of the tape as described below.

Search Mode

In Search mode, the tape is laced against the 
heads when the machine is paused or searching, 
and the Stop button stays lit (it does not flash) 
and the Play button flashes. When cueing in this 
mode, the Fast Forward or Rewind button also 
lights when searching in either direction.
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To fast forward and rewind in Search mode: 

1  Select Transport = Machine in the Transport 
window.

2  Click Play in the Transport window or press 
the Spacebar to begin machine playback, then 
press the Spacebar again to pause the machine 
(this is to ensure that the tape is laced).

3  Click Fast Forward or Rewind in the Transport 
window to search the tape.

Hi-Speed Mode

In Hi-speed mode, the tape is unlaced, and all 
Transport window buttons are dark. When you 
cue in this mode, only the selected Fast Forward 
or Rewind button lights.

To fast forward and rewind in Hi-speed mode:

1  Select Transport = Machine in the Transport 
window.

2  To unlace the tape, click Stop in the Transport 
window or press Command+period(.).

3  Click Fast Forward or Rewind in the Transport 
window. The Pro Tools cursor indicates the cur-
rent machine location.

4  Press the Spacebar to pause the machine. 

Some devices, including several popular 
VHS decks, do not support a shuttle mode in 
which the tape stays laced. These decks un-
lace the tape before shuttling. Refer to your 
tape machine’s guide for more information. 

Some devices may not support all shuttle 
modes, and may not accept the above shut-
tle commands. In these cases, the Fast For-
ward and Rewind buttons in the Pro Tools 
Transport window flash, and clicking them 
places the device in true Fast Forward /
Rewind mode. 



Spotting to the Machine
To spot clips to the machine’s current location, 
use Pro Tools Spot mode or Auto-Spot (if using 
VITC). 

See the Pro Tools Reference Guide for informa-
tion on using Spot and Auto-Spot mode to spot 
clips to incoming SMPTE timecode locations. 

Remote Track Arming
Pro Tools with MachineControl provides the 
ability to record-arm audio, video, or timecode 
tracks on external decks, and rehearse an edit.

On MachineControl-equipped systems, the Ma-
chine Track Arming command is available in the 
Pro Tools Window menu. The Machine Track 
Arming window lets you configure track arming 
during sessions using the settings appropriate 
for the current Track Arming Profile. (See 
“Identifying Your Machine” on page 30.)

To display the Machine Track Arming window:

 Choose Window > Machine Track Arming.

Auto-Spot mode uses incoming VITC for 
location information. Therefore, Auto-Spot 
mode will force the clip to be spotted to the 
current incoming machine timecode 
location, not the current insertion cursor 
location. To spot your elements directly to 
the current cursor location, Control-drag 
(Mac) or Right-click and drag (Windows) 
the elements.
Configuring Track Arming
Pro Tools provides automatic, direct support for 
track configuration of most common video 
decks. If your deck is supported, MachineCon-
trol identifies and displays your machine’s track 
layout. 

Even if your machine is not directly supported, 
the Track Arming window lets you arm tracks, 
set the Record Protocol and configure the Re-
cord mode for the machine. 

You can also define, save, and load customized 
device profiles. (See “Creating a Track Arming 
Profile” on page 30.)

Not all machines support independent arm-
ing of their audio tracks locally or remotely, 
and some machines require a separate util-
ity menu selection. Pro Tools remote track 
arming cannot operate in these situations.
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Identifying Your Machine
When you configure Pro Tools for MachineCon-
trol, it automatically loads the track arming pro-
file for the identified machines. 

If Pro Tools does not recognize your machine, 
or if you want your machine to emulate a differ-
ent type of device (for example, to use a differ-
ent track layout), you can load a generic ma-
chine profile. 

For maximum flexibility, use Track Arming Pro-
files to create, customize, and manage multiple 
machine descriptions (see “Creating a Track 
Arming Profile” on page 30). 

For more information on basic Pro Tools 
settings for MachineControl, see “Config-
uring a MachineControl Device for Deck 
Control” on page 18.

If you are using a generic machine profile, 
be sure to double-check record behavior 
using non-essential tapes before using 
MachineControl’s remote track arming 
functions.
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Creating a Track Arming 
Profile
The Create Track Arming Profile dialog pro-
vides extensive control over Pro Tools track 
arming. You can customize arming, track nam-
ing, and mapping, and save configurations for 
different machines as Track Arming Profile 
files. These Profiles can be imported to quickly 
reconfigure Track Arming as needed for future 
projects. You can also test track mapping, and 
remap tracks if needed. 

Use the Create Track Arming Profile feature to 
create profiles for machines that may not be in-
cluded with Pro Tools, and to manage multiple 
profiles. 

To create a machine Track Arming Profile:

1  Choose Setup > Machine Track Arming Profiles. 

Choosing a Machine ID

To recognize your machine:

 In the Create Machine Track Arming Profile 
dialog, click Identify Machine. 

MachineControl queries the connected machine 
for its machine ID, which is then displayed be-
low the Identify Machine button. 

You can edit or replace the ID manually if 
needed. See “Entering a New Byte Code” on 
page 31 for more information. 

When you create a new Track Arming 
Profile, a Stop command is sent to any 
connected machine to protect elements 
on tape.



Configuring a Profile
The Create Track Arming window lets you spec-
ify track names and track mapping. 

Customizing Names for Track Arming 
Buttons

You can rename the Track Arm buttons dis-
played in each Track Arming Profile to better 
describes the recording taking place. For exam-
ple, an eight track profile might be easier to use 
with tracks named Dx-L, Dx-R, FX-L, FX-R, Mx-
L, Mx-R, Lt, and Rt, for eight tracks comprised 
of stereo Dialog, stereo FX, stereo Music, and an 
Lt-Rt mix. 

To edit the name of a track arming button:

1  In the Create Machine Track Arming Profile 
dialog, double-click the Track Arm button you 
want to rename.

2  Enter a new track name in the dialog, and click 
OK.

Remapping Tracks

You can remap track buttons to target different 
tracks on the machine. 

To remap tracks:

1  In the Create Machine Track Arming Profile 
dialog, click the Track button you want to remap 
to display its remap pop-up menu. 

2  Do one of the following:

• Choose a new target track.

– or –

• Choose a different machine profile from the 
Load Configuration selector. 
Reassigning the Byte Value for a Track 

In a remote machine’s firmware, each record 
track on the machine has a unique hexadecimal 
byte code that tells the machine which track 
should be armed when an arm command is re-
ceived from a remote master. The standard pro-
file (the default setup) corresponds to the Sony 
P-2 protocol, but many decks have their own 
unique mapping of byte codes to track numbers 
for a particular deck. 

If an audio or video track, or the deck timecode 
track do not arm when you click its correspond-
ing track arming button, you may need to assign 
a different hex value to the button.

To select a different hex value for an individual 
track arm button:

 Select another hex value byte code from the 
Byte Code sub-menu for the appropriate track 
arm button. 

Entering a New Byte Code

As the Sony P2 protocol continues to expand, 
more manufacturers add specific byte code com-
mands that may be listed in the current byte 
code list. Pro Tools lets you create entirely new, 
custom byte codes. This lets you enter addi-
tional byte commands as needed to support new 
features as they are added to decks.
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Choosing a Record Protocol 
The Machine Track Arming window provides 
the following two choices for configuring the 
recording protocol of the target deck:

Auto Edit

This mode is a highly accurate way to ensure 
that the target deck will record only within the 
boundaries of an on-screen selection. (If your 
deck does not support Auto Edit, use Punch 
In/Punch Out, as explained below.) 

In Auto Edit mode, the record in/out points are 
downloaded to the target deck (along with any 
pre- or post-roll), and the deck is responsible for 
performing the insert punch in/out at the speci-
fied times (see “Rules for On-Screen Selections” 
on page 33 for details). 

Because this protocol removes the vagaries of 
CPU timing from the remote recording process, 
Auto Edit is frame-accurate. It is also the best 
way to ensure that your machine will punch out 
correctly and avoid accidental erasure of audio, 
even in the event of a CPU error.

Punch In/Out

This mode uses Pro Tools to control the process 
of punch in/out. Instead of downloading the 
punch points (as in Auto Edit), Pro Tools actu-
ally performs them during the record pass. Be-
cause serial communication has inherent delays, 
timing with Punch In/Punch Out mode cannot 
guarantee frame-accuracy (though it will almost 
always be within 2 to 3 frames). 
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Choosing a Record Mode 
The Machine Track Arming window provides 
two choices for Record mode:

Insert

Insert mode is used to perform insert editing 
(punching in individual tracks) where one or 
more audio tracks is replaced by new material 
and the video material is retained. 

Assemble

Use Assemble mode when you want to:

 Begin recording program onto a completely 
blank tape (unformatted)

– or –

 Append program to the remainder of a tape 
which already has program you want to keep

Assemble mode is not appropriate for audio lay-
backs to video masters.

Assemble mode should be used carefully be-
cause it arms all tracks on the target deck for re-
cording—including the video track, timecode 
track and control track. When performing an 
Assemble edit, all material on all tracks after the 
edit in point will be replaced. Because a break in 
the control track will result at the edit out point, 
any remaining program material after an As-
semble edit may be unusable.

To avoid accidentally recording over program 
material, experiment with Assemble and Insert 
modes on a dispensable tape to familiarize your-
self with the edit capabilities of your deck.

Assemble mode replaces all the elements on
the target tape deck—audio, video and
timecode. Use this mode with caution. 



Rules for On-Screen Selections

The Record Protocol buttons allow you to 
choose between the two different record proto-
col choices described above (Auto Edit and 
Punch In/Punch Out). Regardless of which 
choice is used, however, Pro Tools follows these 
rules for record selection:

 If there is an on-screen selection, recording 
will take place over the period of the selection 
and punch out at the out point of the selection. 

 If pre- or post-roll is enabled, recording takes 
place only in the selection area, not during pre- 
or post-roll. 

 If there is no selection (only a start location), 
recording will continue until it is manually 
stopped.

 If you make a selection in Pro Tools that 
crosses the “midnight” boundary (00:00:00:00), 
make sure your deck can handle this situation. 
Experiment with a dispensable tape to familiar-
ize yourself with the crossover capabilities of 
your deck.
Rehearsing a Layback to an 
External Device
Before laying back audio to an external device, 
you can rehearse the layback using Edit Preview 
(Rehearse) mode. In Edit Preview mode, instead 
of performing an edit insert (recording) on 
armed remote tracks, the input is monitored 
without recording. 

While in Edit Preview mode, the Transport Re-
cord button flashes yellow when armed and 
lights solid yellow when rehearsing. Armed 
tracks are indicated by yellow track buttons in 
the Track Arming window. 

To rehearse a layback: 

1  In Pro Tools, select the audio you want to re-
hearse for layback, or place the playback cursor 
at a start point. 

2  Choose Window > Machine Track Arming.

3  In the Track Arming window, select 
Edit Preview. 

4  In the Track Arming window, arm the tracks 
you want to rehearse by clicking the correspond-
ing buttons. The buttons light yellow to indicate 
armed status. 

5  In the Pro Tools Transport window, select 
Transport = Machine. 

6  In the Pro Tools Transport window, click the 
Online button to put Pro Tools online. 

7  In the Pro Tools Transport window, click Re-
cord. The button flashes yellow to indicate Edit 
Preview (Rehearse) mode.

8  In the Pro Tools Transport window, click Play. 
The machine cues to the selection in point or in-
sert point and starts playing back. Pro Tools 
then syncs to the deck, and the deck records as 
determined by the settings for Record Protocol 
and Record mode in the Track Arming window. 
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Arming Tracks Remotely for 
Layback
To arm tracks remotely for layback, you need to 
first configure Track Arming for your machine. 

To configure Track Arming:

1  Make sure your machine is properly connected 
and configured to slave to Pro Tools. 

2  Open the Track Arming window.

3  Select a Record Protocol (Auto Edit or Punch 
In/Out).

4  Select a Record mode (Insert or Assemble).

To perform a layback:

1  In Pro Tools, select the audio to lay back, or 
place the playback cursor at a start point. 

2  In the Remote Track Arming window, arm the 
appropriate tracks on the machine.

3  Select Transport = Machine in the Pro Tools 
Transport window. 

4  Make sure the Pro Tools Transport is online. 

5  Click Record in the Transport window to arm 
recording.

6  Click Play in the Transport window.

Your machine will cue to the selection start mi-
nus all relevant pre-roll, then begin to play back. 
Pro Tools will then sync to the deck, and the tar-
get deck will record as determined by your set-
tings for Record Protocol and Record mode. If 
you did not create an on-screen selection, deck 
recording will continue until you manually stop 
playback.

Once the Track Arming options are 
configured, you can change the Track 
Arming window to “small view” and 
still see the track arm buttons.
MachineControl Guide



Chapter 6: Remote 9-Pin Deck Emulation 
Mode
Remote 9-Pin Deck Emulation mode makes 
Pro Tools operate as a virtual tape deck, sup-
porting most standard Sony P2 9-pin com-
mands. For a list of supported commands, see 
“9-Pin Commands” on page 40. 

By default, Pro Tools emulates a Sony BVW-75 
model video deck. You can also configure 
Pro Tools to emulate other machines. For more 
information, see “Alternate Machine Types” on 
page 37. 

Generating Timecode in Remote 9-Pin 
Deck Emulation Mode

Pro Tools with MachineControl and a SYNC
peripheral can generate frame-edge aligned 
timecode at 1x play speed while in Remote 9-Pin 
Deck Emulation mode. 

For instructions on connecting Pro Tools for 
Remote 9-Pin Deck Emulation mode, see 
Chapter 2, “Installing MachineControl.”
Configuring Remote 9-Pin 
Deck Emulation Mode
To configure Pro Tools for Remote 9-Pin Deck 
Emulation mode:

1  Choose Setup > Peripherals, and click the 
Synchronization tab. 

2  Choose SYNC from the Device pop-up menu.

3  Click the Machine Control tab in the Peripher-
als dialog.

4  In the 9-Pin Remote (Deck Emulation) section, 
select Enable.

5  Select the 9-pin MachineControl port from the 
Port pop-up menu.

6  Choose the appropriate machine profile from 
the Machine Type pop-up menu. 

7  If you want Pro Tools to ignore transport com-
mands and just chase LTC, enable Chase LTC.

Remote 9-Pin Deck Emulation mode settings
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8  Click OK to close the Peripherals dialog. 

9  In the Transport window, click the Remote 
button to put Pro Tools in Remote mode.

10  Choose Setup > Session, and ensure that the 
following settings are configured:

• The Clock Source should be set to SYNC.

• The Clock Reference should be set to Video 

Reference.

• If you did not enable Chase LTC, the Posi-

tional Reference should be set to Generate. 
This is required for Pro Tools to lock to the 
video reference with frame edge accuracy.

• If you enabled Chase LTC, the Positional 

Reference should be set to LTC.

11  If you will be recording, select a Record mode 
by right-clicking (Windows or Mac) or Control-
clicking (Mac) the Record button in the Trans-
port window.

12  Begin machine playback. 

Remote button in Transport window

See also “Optimizing Playback in Remote 
9-Pin Deck Emulation Mode” on page 39. 
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Selecting Full Remote Mode or 
Remote/LTC Chase Mode
Remote 9-Pin Deck Emulation mode lets a mas-
ter device control Pro Tools track and transport 
arming. 

 When Pro Tools is in Remote mode, Remote 
9-pin Deck Emulation operates in Full Remote 
mode or in Remote/LTC Chase mode.

 When Pro Tools is not in Remote mode, it ig-
nores commands from the 9-pin machine con-
troller. Pro Tools responds only to requests from 
the 9-pin machine controller for machine type 
and status, and responds that it is in Local mode.

Full Remote Mode

In Remote 9-Pin Deck Emulation mode, when 
Pro Tools is in Remote mode and Chase LTC is 
not enabled, Pro Tools is in one of the two fol-
lowing states:

• When the Delay after Play Command prefer-
ence is set to zero, Pro Tools is set to func-
tion as the timecode master. Pro Tools 
locates, then plays when it gets a play 
command.

• When the Delay after Play Command prefer-
ence is set towards 30 frames, another ma-
chine is the timecode master. Pro Tools 
locates, sends timecode position 
responses, and when its timecode lines up 
with the timecode master device, goes into 
play in sync with the timecode master 
device.



To set the timecode master in Full Remote mode:

1  Choose Setup > Preferences, and click the 
Synchronization tab.

2  In the Remote Mode section, do one of the 
following:

• Set the Delay after Play Command prefer-
ence to zero, to set Pro Tools to behave as 
the timecode master. 

• Set the Delay after Play Command prefer-
ence towards 30 frames, to set Pro Tools to 
behave as a timecode slave device, by delay-
ing playback until its timecode can prop-
erly synchronize.

Remote/LTC Chase Mode

When Chase LTC is enabled, Pro Tools can still 
respond to track arming and record commands. 
However, Pro Tools will chase incoming LTC in-
stead of behaving as a master or slave device 
with the machine controller. By slaving 
Pro Tools to the LTC source instead of slaving 
the machine to Pro Tools timecode, you can 
avoid the waiting (and tape wear) that occurs 
while a machine transport locates and bumps 
tape to the cue point. 

In Remote 9-Pin Deck Emulation mode, when 
Pro Tools is in Remote Mode and Chase LTC is 
enabled, it communicates record status to the 
machine.

Generally, delay should only be added if 
Pro Tools is having problems starting and 
locking to a machine during playback or re-
cord. For example, if Pro Tools tries to lock, 
and the Transport window lights go from 
play to shuttle or fast-forward to rewind 
many times before locking, you should in-
crease the Delay After Play setting by a few 
frames.
Receiving Commands While Chase LTC is 
Enabled or Disabled

 When Chase LTC is enabled, Pro Tools waits 
until it receives only specific transport record 
and track record commands from the machine. 

 When Chase LTC is not enabled, Pro Tools lis-
tens to all transport commands coming through 
the serial connection, including bump and crawl 
commands necessary for a tape machine to lo-
cate.

Scrubbing and Chase LTC

The Chase LTC option does not affect scrub-
bing. Pro Tools video playback will always re-
spond to locate and scrubbing command, even if 
Chase LTC is enabled. 

Alternate Machine Types
By default, MachineControl lets Pro Tools emu-
late a Sony BVW-75. If you use a machine that 
follows a different 9-pin command set, you can 
configure Pro Tools for that machine’s descrip-
tion.

To configure Pro Tools for an alternate machine:

1  Choose Setup > Peripherals, and click the 
Machine Control tab.

2  In the 9-Pin Remote (Deck Emulation) section, 
choose a machine profile from the Machine Type 
pop-up menu. 

3  Click OK.

Special settings have been created for specific 
machine controllers (such as the Soundmaster 
ION). When under the control of a specific ma-
chine controller, first check if there is a specific 
setting for that machine controller.
Chapter 6: Remote 9-Pin Deck Emulation Mode 37



38
Preferences for Remote 9-Pin 
Deck Emulation Mode
Pro Tools provides the following preference set-
tings to configure Remote 9-Pin Deck Emulation 
Mode options. 

Remote Mode Section

Ignore Track Arming Sets Pro Tools to ignore in-
coming track arming (record enable) com-
mands. This is useful if you are using a master 
controller to arm tracks on other machines, but 
you do not want to arm tracks in Pro Tools.

Set Servo Lock Bit At Play Enable this option 
when using a synchronizer to control Pro Tools 
in Remote mode to minimize lock-up times dur-
ing recording.

Allow Track Arm Commands in Local Mode En-
ables a supported third-party paddle device to 
issue the following Pro Tools track commands 
while in Local mode:

• Input monitoring

• Record Enable

• Record Safe

• Solo

• Solo Mute

See “Using a Paddle Device in Local Mode” 
on page 41.
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Punch In Frame Offset Sets an offset in frames 
to compensate for punch-in timing advances or 
delays. 

Punch Out Frame Offset Sets an offset in frames 
to compensate for punch-out timing advances or 
delays. 

Delay After Play Command Sets the amount of 
time (in frames) for Pro Tools to wait after re-
ceiving a Play command before starting the au-
dio engine. This can prevent false starts when 
locking to synchronizers that are not fully sup-
ported by Pro Tools.

To set Remote 9-Pin Deck Emulation mode 
preferences:

1  Choose Setup > Preferences, and click the 
Synchronization tab.

2  Select or set Machine Control options in the 
Remote mode section:

3  Click OK to close the Preferences dialog.

See “Selecting Full Remote Mode or 
Remote/LTC Chase Mode” on page 36 
for more information.



Playback in Remote 9-Pin 
Deck Emulation Mode
Pro Tools plays back audio only when the re-
ceived command requires audio playback at 1X 
speed in the forward direction. Reverse play-
back and varispeed playback are not supported 
in Pro Tools. 

Optimizing Playback in Remote 9-Pin 
Deck Emulation Mode

When using Remote 9-Pin Deck Emulation 
mode with an unsupported synchronizer, click-
ing Play may display multiple nudge and bump 
messages caused by Pro Tools attempting to 
achieve lock before the master device has stabi-
lized. 

The Delay After Play Command preference lets 
you configure a short delay before Pro Tools at-
tempts to lock with the master device. This al-
lows the master device to stabilize before 
Pro Tools locks with it in order to avoid nudge 
and bump messages.

See “Preferences for Remote 9-Pin Deck Emula-
tion Mode” on page 38 for more information.
Recording in Remote 9-Pin 
Deck Emulation Mode
MachineControl lets Pro Tools support Auto 
Edit (selection-based) and Punch-in/Punch-Out 
(QuickPunch) commands. 

Pro Tools must have QuickPunch or Track-
Punch with tracks enabled when recording in 
Remote 9-Pin Deck Emulation mode with an 
edit controller. 
 

Auto Edit Recording

When a machine sends Auto Edit commands to 
Pro Tools in Remote 9-Pin Deck Emulation 
mode, the edit in and out points are converted to 
a Pro Tools Timeline selection. This selection, 
with offsets options, will then be used to record 
on all armed tracks when Pro Tools receives the 
Perform Auto Edit Record command. 

Punch In/Out Recording

Punch-In/Punch-Out Recording supports 
punch-on-the-fly, with Pro Tools in Quick-
Punch mode. In this mode, tracks are armed be-
fore the record pass, and recording begins and 
ends when Punch-In and Punch-Out commands 
are received form the master machine. 

QuickPunch must be enabled and the required 
voices must be available in Pro Tools for Punch-
In/Punch-Out recording commands to work. 
This mode must be set manually in Pro Tools.

Preview Edit and Rehearse modes are not 
supported by Pro Tools.
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Track Arming in Remote 
9-Pin Deck Emulation Mode
In Remote 9-Pin Deck Emulation mode, 
Pro Tools can be configured to either respond 
to, or ignore, track arming (record enabling) 
commands. Pro Tools communicates track re-
cord status back to the control machine. 

9-Pin Commands

In Remote 9-Pin Deck Emulation Mode, 
Pro Tools with MachineControl can respond to 
the following 9-pin commands from compatible 
workstations, synchronizers, and other devices:

• Play

• Stop

• Pause

• Rewind

• Forward

• Cue To

• Poll Timecode

• Record Arm Track

• Set In/Out Point (for Auto Edit)

• Set Pre/Post Roll (for Auto Edit)

• Perform Auto Edit Record

• Perform Punch-In/Punch-Out Record 
(requires QuickPunch mode and voices)

• Return Status-Online, State, Tracks Armed

• Servo Lock

• Clear “In” Point
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Ignore Track Arming Commands

You can set Pro Tools to ignore incoming track 
arming (record-enable) commands. Use this to 
record-safe Pro Tools if, for example, you are 
using a master 9-pin transport controller to arm 
tracks on several other machines, but not 
Pro Tools tracks. You can still manually arm 
Pro Tools audio tracks, as needed. 

To have Pro Tools ignore remote track arming 
commands:

1  Choose Setup > Preferences, and click the 
Synchronization tab. 

2  In the Remote Mode section, select Ignore 

Track Arming. 



Chapter 7: Using a Paddle Device in Local 
Mode
When using MachineControl in Local mode 
(with or without an external synchronizer), you 
can use a supported third-party paddle device to 
issue the following Pro Tools track commands:

• Input monitoring

• Record Enable

• Record Safe

• Solo

• Solo Mute

Using these features involve the following steps:

1  Connect the supported third-party paddle de-
vice to your system.

2  Make sure the Allow Track Arm Commands in 
Local Mode preference is enabled.

3  Serial Deck Control and Remote 9-Pin Deck 
Emulation ports must be configured simultane-
ously.
Connecting a Supported 
Third-Party Paddle Device to 
Your Pro Tools System
To connect a supported third-party paddle 
device to your Pro Tools system, use the same 
method you would use to connect a deck for 
Remote 9-Pin Deck Emulation mode.

Allow Track Arm Commands 
in Local Mode Preference
The Allow Track Arm Commands in Local Mode 
preference must be enabled in order to control 
Pro Tools with a paddle device in Local mode.

To enable the Allow Track Arm Commands in Local 
Mode preference:

1  Choose Setup > Preferences, and click the 
Synchronization tab.

2  Select Allow Track Arm Commands in Local 

Mode.

See Chapter 6, “Remote 9-Pin Deck Emula-
tion Mode” for detailed information on 
connecting a machine to Pro Tools.
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Configuring Ports for a Deck 
and a Supported Third-Party 
Paddle Device
Before connecting a paddle device and a deck to 
Pro Tools simultaneously, both the Serial Deck 
Control port and the Remote 9-Pin Deck Emula-
tion port may be configured.

To configure Serial Deck Control and Remote 9-Pin 
Deck Emulation ports to operate simultaneously:

1  Choose Setup > Peripherals, and click the 
Synchronization tab. 

2  Choose SYNC from the Device pop-up menu.

3  Click the Machine Control tab.

4  In the 9-pin Machine Control (Deck Control) 
section, select Enable.

5  Select the 9-pin MachineControl port from the 
Port pop-up menu.

6  Choose the appropriate machine profile from 
the Machine Type pop-up menu. 

7  In the 9-Pin Remote (Deck Emulation) section, 
select Enable.

8  Select the 9-pin MachineControl port from the 
Port pop-up menu.

Configuring MachineControl for Serial Deck Control

See Chapter 5, “Serial Deck Control Mode” 
for detailed information about configuring 
and using Serial Deck Control mode.

Remote 9-Pin Deck Emulation mode settings
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9  Choose the appropriate machine profile from 
the Machine Type pop-up menu. 

10  Make sure Chase LTC is not selected.

11  Click OK to close the Peripherals dialog.

To set Pro Tools to Local mode:

 In the Pro Tools Transport window, make sure 
that the setting is Transport = Pro Tools.

Setting Transport = Pro Tools



Appendix A: Deck Control Key Commands
 

Command Mac Windows

Rewind Shift+< Shift+<

Fast Forward Shift+> Shift+>

Shuttle Backward Option+comma Start+comma

Shuttle Forward Option+period Start+period

Toggle Transport Master Command+\ Control+\

All Transport Buttons Off/Unthread Tape Command+period Control+period

Search Mode Toggle (Play-Pause/Stop) Spacebar/
Command+period

Spacebar/Ctrl+period

When Transport = Machine:

Cue to Selection In Point Command+Left Arrow Control+Left Arrow

Cue to Selection Out Point Command+Right Arrow Control+Right Arrow

Cue to Selection In Point Minus Preroll Option+Left Arrow Alt+Left Arrow

Cue to Selection Out Point Minus Preroll Option+Right Arrow Alt+Right Arrow
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Appendix B: Troubleshooting
Installation

Problem:

MachineControl options are not available in 
Pro Tools. 

Possible Solution:

Make sure MachineControl is installed and au-
thorized correctly (see Chapter 2, “Installing 
MachineControl.”)

Machine Not Recognized

Problem:

The session was saved with MachineControl, but 
now opens without it being selected in the 
Transport window. When opening a session 
saved with MachineControl, a dialog warns that 
there were “problems initializing MachineCon-
trol.” When spotting a clip, the “Capture Ma-
chine Time” button is grayed out.

Possible Solutions:

 Choose Setup > Peripherals, click the Machine 

Control tab, and confirm that the correct 9-Pin 
Serial port is chosen for your MachineControl 
operating mode. Make certain that all cables are 
securely connected at both ends.

 Verify that the machine is powered on. Choose 
Setup > Peripherals, and click the Machine Con-

trol tab. Reset the 9-Pin Serial port, and close the 
dialog. This causes Pro Tools to scan the serial 
port for 9-pin devices. 
Pro Tools Transport Not 
Controlling Machine

Problem:

Though the MachineControl dialog indicates 
that Pro Tools recognizes the machine, nothing 
happens when you use the Transport in 
Pro Tools (the machine doesn’t respond to com-
mands). When spotting a clip using the “Cap-
ture Machine Time” button, an incorrect time is 
entered.

Possible Solutions:

 Most controllable transports need to be placed 
in a “Remote” or “Ext” mode to allow them to be 
slaved to other devices. Verify that the device is 
in this mode. Refer to the documentation that 
came with your device for more information on 
Remote and Local modes. 

 In the Transport window, check the status of 
the “Transport = Pro Tools” or 
“Transport = Machine” setting.
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Timecode Inaccuracy

Problem:

The timecode locations shown in the Selection 
and Position Indicator boxes do not match ma-
chine timecode.

Possible Solutions:

 For best performance with Serial Deck Control 
mode, connect the machine to an available serial 
or COM port (or serial adapter connected to a 
USB port) on the host computer. Use the 9-pin 
ports on a SYNC peripheral for non-linear video 
decks only. 

 In some cases, the timecode values reported 
by machines are not in sync with the timecode 
that is played from their timecode ports. (One 
example of this is when the machine's timecode 
reader is looking at VITC while Pro Tools is 
chasing LTC.)

 If the values get progressively farther and far-
ther apart, check the frame rate. Make sure you 
have set Pro Tools to the same frame rate as the 
movie/machine frame rate. Also check the frame 
format (drop or non-drop). 

 If the values differ by a significant margin 
(such as an hour or more), the Start Frame num-
ber may be set incorrectly. Open the Session 
Setup window and check the Session Start Frame 
number.
MachineControl Guide
Changing Session Start Time, Dropped 
Frames, and Drop Frame Timecode

When you change the session frame rate from a 
non-drop to drop rate, or from drop to non-
drop, the session start time and material in the 
Timeline may be affected. 

Non-drop Changed to Drop: The Session Start 
Time is changed to the next possible supported 
frame if the current one is not supported in DF. 
For example, changing from non-drop to drop 
frame in a session that starts at 00:59:00:00 will 
change the session’s start time to 00:59:00:02 
(due to the method by which frames are dropped 
in each rate and format). 

Every event in the Timeline is moved back two 
frames, maintaining each event’s relative time-
code location (relative to the start of the ses-
sion). 

Drop Changed to Non-drop When going from 
drop to non-drop, no compensation is applied to 
the session start time. This is done because all 
frames in drop exist in a non-drop Timeline (a 
drop rate Timeline is a subset of its correspond-
ing non-drop rate Timeline). So, when changing 
from a drop rate to a non-drop rate, Pro Tools 
keeps events at the same location relative to the 
start of the session. 



Appendix C: Machine IDs
The following table lists the machine profiles 
supported in MachineControl by their Pro Tools 
hexadecimal ID. 

For special IDs to support 48-track arming, see 
“48 Track Profiles” on page 48. 

Machines and Hex ID Numbers

The first 0x signifies hex value. The next four 
numbers signify the machine ID. The name of 
the associated machine follows. 

Machines, by ID number

ID number Machine

0x0000 Generic 1

0x0001 Generic 2

0x1000 BVU-800

0x101C BVU-950

0x1019 BVU-920

0x1080 BVU-900

0x104C VO-9850

0x1048 VO-9800

0x102C SVO-9600

0x2000 BVW-10

0x2001 BVW-40

0x2002 BVW-11

0x2003 BVW-15

0x2010 BVW-35

0x2020 BVW-60

0x2021 BVW-65
0x2022 BVW-95

0x2023 BVW-96

0x2024 BVW-70

0x2025 BVW-75

0x2125 BVW-75P

0x4000 DVR-10

0x4003 DVR-18

0x4002 DVRC-10

0x4020 DVR-20

0x4022 DVR-28

0xF019 AJ-D350 (D3)

0x3011 DVR-2100

0x3000 DVR-1000

0x0010 BVH-2000

0x0011 BVH-2000

0x0110 BVH-2000 PS

0x0111 BVH-2000 PS

0x0018 BVH-2180

0x0020 BVH-2500

0x0120 BVH-2500 PS (UI wrong)

0x0030 BVH-2700

0x0040 BVH-2800

0x0048 BVH-2830

0x0050 BVH-3000

Machines, by ID number

ID number Machine
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0x0060 BVH-3100

0x0150 BVH-3000 PS

0x0160 BVH-3100 PS

0x2041 PVW-2800

0x1211 ASC Virtual Recorder

0x1011 Fostex D-10

0xF027 Otari R-DAT

0x7001 PCM-7030

0x7001 TASCAM DA-88

0x7003 PCM-800

0x7000 PCM-7000

0xA088 AG-DS555

0xA084 AG-DS770

0x0001 AG-DS7750

0xF033 AJ D640

0x2051 UVW-1800

0xB000 DVW-500

0xB010 DVW-500

0xA050 V1

0x1021 SVP-5600

0x2124 BCB-70

0x2101 BVW-40P

0x8017 DSR-1500A

0x6007 3348HR

0x6005 3348HRV

0x6003 3324

0xA0A1 SoundMaster ATOM

0xD0E1 Pro Tools

0x20E0 HDW-500

0x20A0 SRW-5000

Machines, by ID number

ID number Machine
MachineControl Guide
48 Track Profiles

The following are special IDs to support 48-
track arming. 

Machines

Pro Tools

Tascam DA-88 and other decks can be set to 
emulate other machines. If a deck is set to 
emulate another type of machine, the ma-
chine type being emulated will be displayed. 

IDs for 48-Track Capable Machines

ID Machine

0x6007 3348HR

0x6005 3348HRV

0x6003 3324

IDs for 64-Track Pro Tools Arming

ID Machine

DX01 Pro Tools



Appendix D: 9-Pin Cable Pinouts

Serial Deck Control Mode Cable: 
D Sub 9-Pin Male to D Sub 9-Pin Female (Windows Only)
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MachineControl Master/Slave Adapter
MachineControl Guide



Serial Deck Control Cable: 
Mini DIN 8 Male to D Sub 9-Pin Male (Mac Only)
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Remote 9-Pin Deck Emulation Cable: 
Mini DIN 8-Pin to D Sub 9-Pin Female (Mac Only)
MachineControl Guide
Shielding

The outside shielding of the D-Sub 9-pin (female) should be wired to the outside shielding of the Mini 
DIN 8-pin (male).



A
Allow Track Arm Commands in Local Mode option 

41
arming

safe (ignore) 40
Assemble mode 32
authorizing MachineControl 9
Auto Edit 32, 39
Auto-Spot 14, 27, 29

C
cables

included cables 1
wiring diagrams 51, 52

Chase LTC mode 37
compatibility 2
configuring a paddle device 42
control track 32
Create Machine Track Arming Profile 30
cueing

hi-speed mode 28
search mode 28

D
Delay After Play Command option 38
Delay Before Locking to LTC option 21
Delay Before Locking to Timecode option 21

E
External Timecode Offsets 24

H
hi-speed mode 28
I
IDs (machine) 47
Ignore Track Arming option 38, 40
Incoming Time 24
Insert mode 32
installing MachineControl 8

L
layback 34
Local/Remote 28

M
machine

pre-roll 18
profiles 30, 47
Transport Master 14, 27

Machine Chases Memory Location option 20
Machine Cues Intelligently option 20
Machine Follows Edit Insertion/Scrub option 20
machine IDs 47
midnight boundary 33
Minimum Sync Delay option 21

N
Non-Linear Transport Error Suppression option 20

O
Online (Transport window) 13
Online options 21
On-Screen Selections 33
Index
Index 53
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P
paddle device 41

configuring ports for 42
connecting to a Pro Tools system 41

preferences
Remote mode 38

pre-roll
compensating 18
machine 18
setting for machine from Pro Tools 18

Pro Tools
Transport Master 14, 26

Punch In Frame Offset 38
Punch In/Out 32
Punch Out Frame Offset 38

R
record modes 32
Record Online at Insertion/Selection option 21
Record Online at Timecode (or ADAT) Lock option 

21
record protocol 32

Auto Edit 32
Punch In/Out 32

recording
Remote mode 39

Redefine Current Timecode Position 25
Remote 9-Pin Deck Emulation mode 9

Chase LTC 37
connections 7
preferences 38
see also Remote mode

Remote LTC mode
Transport Master 16, 36, 37

Remote mode
and track arming 40
Auto Edit 39
commands 40
playback 39
recording 39
Transport Master 16, 36, 37
MachineControl Guide
S
Sample Offset (Sync Offset) 24
search mode 28
Serial Deck Control mode 9
serial timecode 19
servo lock 18
start time 23
Stop at Shuttle Speed Zero option 20
Sync Offset 24
system requirements 2

T
timecode

quick signal test 24
redefine current 25
track 32

track arming
48-track IDs 48
and Remote mode 40
create machine profile 30
IDs 47
ignore 40
remapping tracks 31

tracks
remapping 31

Transport Master 11, 14, 27
machine 14, 27
Pro Tools 14, 26
Remote 16, 36, 37
Remote LTC 16, 37
selecting 13
toggling 14

transport master 26
Remote LTC 36
toggling 27

Trim tool
when Transport = Machine 14, 27

V
video track 32

W
website 3
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